La date/heure actuelle est Mar 22 Aoû - 15:36:38 (2017) | Se connecter pour vérifier ses messages privés
Voir les messages sans réponses
Forum Battle Realms Index du Forum
Membres Groupes S’enregistrer Connexion



 Bienvenue 
La communauté a déménagé ! http://battle-realms.fr/
Beug de lancement
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Forum Battle Realms Index du Forum » Discussions » Assistance Informatique
Sujet précédent | Sujet suivant  
Auteur Message
schlagevuck
Invité

Hors ligne




MessagePosté le: Ven 12 Déc - 20:28:32 (2008)    Sujet du message: Beug de lancement Répondre en citant

Alors voilà j'ai un gros problème plutôt pénible.
Quand je lance BR tout ce passe bien j'accède au menu, mais je ne peut lancer aucune partie.
J'ai réinstallé le jeu et tout.
Mais je ne peut pas joué.
Le plus bizarre c'est que avant il marchait bien, et puis il c'est mit à beuger!
Je suis sous XP est mon ordi est plutôt puissant donc je ne vois pas.
J'espère que vous pourrez m'aider.
Revenir en haut
Publicité






MessagePosté le: Ven 12 Déc - 20:28:32 (2008)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Zao
Super-Modérateur
Super-Modérateur

Hors ligne

Inscrit le: 05 Mar 2007
Messages: 596
Homme Canada
Point(s): 1 147

MessagePosté le: Sam 13 Déc - 00:40:15 (2008)    Sujet du message: Beug de lancement Répondre en citant

Il fait quoi exactement quand tu lances une partie? Il revient sur le bureau?
Revenir en haut
schlagevuck
Invité

Hors ligne




MessagePosté le: Sam 13 Déc - 11:24:42 (2008)    Sujet du message: Beug de lancement Répondre en citant

Oui l'écran devient noir, un message d'erreur arrive (le message c'est: ToolScript Executor could not be initialized), puis je me retrouve sur le bureau.
Revenir en haut
Zao
Super-Modérateur
Super-Modérateur

Hors ligne

Inscrit le: 05 Mar 2007
Messages: 596
Homme Canada
Point(s): 1 147

MessagePosté le: Sam 13 Déc - 18:05:36 (2008)    Sujet du message: Beug de lancement Répondre en citant

J'ai jamais vu ou entendu parler de ce message d'erreur là. (wow, un nouveau bug )

Peut-être un problème de pilotes pour la carte graphique? Les drivers les plus récents pour les cartes ATI causent des problèmes avec Battle Realms, mais ils n'ont jamais fait planter le jeu, pas chez moi en tout cas.
Revenir en haut
schlagevuck
Invité

Hors ligne




MessagePosté le: Sam 13 Déc - 18:13:57 (2008)    Sujet du message: Beug de lancement Répondre en citant

Ma carte graphique c'est une 8800 GT.
Revenir en haut
schlagevuck
Invité

Hors ligne




MessagePosté le: Jeu 18 Déc - 21:17:35 (2008)    Sujet du message: Beug de lancement Répondre en citant

Il n'y a vraiment personne qui puisse m'aider?
Revenir en haut
Neikuchi
Invité

Hors ligne




MessagePosté le: Ven 19 Déc - 20:09:30 (2008)    Sujet du message: Beug de lancement Répondre en citant

Jamais eu ce problème perso ... bêtement j'te dirais de réinstaller, mais tu l'as sûrement déjà fait :/ C'est quelle version ? BR seul ou avec WotW ? CD ou Image ?
Revenir en haut
schlagevuck
Invité

Hors ligne




MessagePosté le: Sam 20 Déc - 00:49:02 (2008)    Sujet du message: Beug de lancement Répondre en citant

Euh bah enfaite j'ai tout d'abord installé le jeu avec le CD c'était BR sans l'extension. Ensuite j'ai essayer en le téléchargeant seul puis avec l'extension rien n'a fonctionné.
Revenir en haut
Zao
Super-Modérateur
Super-Modérateur

Hors ligne

Inscrit le: 05 Mar 2007
Messages: 596
Homme Canada
Point(s): 1 147

MessagePosté le: Sam 20 Déc - 01:09:52 (2008)    Sujet du message: Beug de lancement Répondre en citant

Désolé, je ne sais pas comment régler le problème, je ne comprend même pas ce qu'est ce Toolscript Executor. C'est clair (et net) que ce n'est pas un problème d'installation puisque tu as essayé plusieurs versions du jeu. Il s'agit donc d'un problème de compatibilité entre Battle Realms et quelque chose dans ton ordi, et je ne vois absolument pas quoi...
Revenir en haut
tomonnk
Super-Modérateur
Super-Modérateur

Hors ligne

Inscrit le: 01 Oct 2007
Messages: 551
Homme France
Point(s): 1 081

MessagePosté le: Sam 20 Déc - 11:54:01 (2008)    Sujet du message: Beug de lancement Répondre en citant

Etrange... déjà ce n'est surement pas la carte graphique parce que moi avec une 9800 GT et les derniers pilotes il tourne royalement donc la 8800 GT qui est très franchement pas très différente de sa cadette n'a rien à voir la-dedans et a même le mérite d'être plus ancienne pour un jeu ancien.

Je suis donc obligé de me tourner vers ta carte mère. J'y connais que dalle en carte mère mais certaines ont des cartes (graphiques, sons...) intégrés et cela peut causer quelques soucis.
Ensuite c'est peut-être un problème de moniteur, de résolution de ton écran.

Je suis pas trop callé mais bon, si j'ai plus de renseignements de ta part sur ton PC je peux au moins essayer de chercher d'avantage.

Tu n'as pas de problème en ce qui concerne le son ? Un problème de son peut très bien empêcher un jeu de fonctionner correctement.

________________________
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:36:38 (2017)    Sujet du message: Beug de lancement

Revenir en haut
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Forum Battle Realms Index du Forum » Assistance Informatique
Montrer les messages depuis:   
 
 
Toutes les heures sont au format GMT + 1 Heure
Sauter vers:  

Page 1 sur 1



Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2017 phpBB Group
Traduction par : phpBB-fr.com
Theme created OMI of Kyomii Designs for BRIX-CENTRAL.tk.